Gravity Lab

Gravity Lab

Native VR SDK support for both Vive/WMR and Rift

The Steam version of Gravity Lab has support for both native OpenVR and native OVR.
This means when you play Gravity Lab with a Vive connected, it uses the native OpenVR runtime and when you play it with a Rift, it has access to the native Oculus runtime and does not use OpenVR. This will give the best experience on both devices.

About the Game

Full Index Support!

Gravity Lab

Gravity Lab would like to introduce our new range of gravity modifying appliances!

No matter how fast or how heavy your objects are, we can move them! Save money and time by replacing your entire human workforce with automated appliances from Gravity Lab

Currently awaiting regulatory approval, we invite you to visit our testing facility and give them a go! We have prepared a selection of test scenarios for you and we are certain you can solve them! Also, feel free to create your own test scenario and share them with fellow participants!

Please be aware that strong gravitational forces can cause severe brain damage! Never look directly at the emitted particles! While we tried our best to avoid the creation of micro wormholes, please never try to stack gravitational objects. All damages to the time and space continuum and involved repair cost will be passed on to you!

Our testing facility has limited amount of gravitation resistant controllers, so please bring your own headset when you visit our premises, preferably the HTC Vive or Oculus Rift+Touch.

— Gravity Lab Management


 

PC requirements:
Minimum:
  • OS: 7
  • Processor: i5
  • Memory: 4 GB RAM
  • Graphics: Nvidia GTX 980 / AMD R9 390x
  • DirectX: Version 11
  • Network: Broadband Internet connection
  • Storage: 2 GB available space
Recommended:
  • OS: 10
  • Processor: i7
  • Memory: 4 GB RAM
  • Graphics: Nvidia GTX 1080 / AMD RX 580
  • DirectX: Version 11
  • Network: Broadband Internet connection
  • Storage: 2 GB available space

Leave a Reply

Your email address will not be published.

You may be also interested in these game's requirements: